<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>SUMMER ESCAPE: WATERSHED MUSIC FESTIVAL &laquo; KMLE Country @ 1079</title>
	<link rel="pingback" href="http://kmle1079.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
	
<!-- WP Header - Start -->
	<meta name="google-site-verification" content="HAYZVpXuLe7eyf0MQCGopVrJFhmgrDcMoNpwDmhi_A0" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kmle1079.cbslocal.com&amp;id=33377582&amp;t=1497879925&amp;back=http%3A%2F%2Fkmle1079.cbslocal.com%2Fsummer-escape-watershed-music-festival%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbskmle108.wordpress.com' />
<link rel='dns-prefetch' href='//cbsphxhost.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="KMLE Country @ 1079 &raquo; Feed" href="http://kmle1079.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KMLE Country @ 1079 &raquo; Comments Feed" href="http://kmle1079.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kU1OxDAMhS+EGyGmQrNAnCVNTCet80PsTNXbk1aM6MAmILGynuP35clWSwITg2AQ5QskKqMLrJZkogf2jnD9pjrD/KAONrmgR1ZXl5QZGCgaTeoG8tEWqq/asqrGrbYBJlbTe8G8qjfUdSKTGy9yJzrvwt/S7EPgddAj5j3XXQcs8iwxtcFdMFSq45NT/BC0IyAX5v9Jh1RVkJ+LPByQ3FxJE0rSZoZdtYXZvks6S8DMKkfRogdCWJwdUdoR1TWghcz8K+vX1eNCYHSOhZE20d1EG4hlJWyPe1zpq395PJ37vn9+Op+mD0rlLQI=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://cbsphxhost.com/css/country-840.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jkEKwkAMRS9kDANa60I8y3Qa2tFmGpoM7fGNQnfSTfh83uMHV4E0F6NiyBVkqkMuimleyHuWaOgEU58jTcSOnZPqCf9ra+4HMtd1z2C0HSoszT70jWNMbz2cEKeh62QhVfDLuTLY6L/9vCc/wuXetLfQXsPrA81yUnU=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJytkNFuwjAMRX9omcWoJnhA+5Y0dTNTJ64Sl7K/X5YJCqqEeODtWPa50jXMo3ESFaOCfmPADCcawbXZsDjLMPLkKWYI0k1ctjN1HjWDy1d+L/wGN0FhMhftct5bh63IYJiGAmfI+sP4jFlYrU82LPSvEURRKma+wqM8j1IrKUm8G0zPltIjNWHL4gv6WnsZV9JTL6xHJthoPaaaGGwa/rqGKZMDJyxp3eUl2XLCNCfS+vqvcNg0+4/mc9tsd8dfAqTFpQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://cbsphxhost.com/css/country-840.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kttOwzAMhl+ILOqYEFxMPEuWup0zxwk5tOqeHncaEoUJuotJkSzH3+9ToseokC3VFrJ2cj4qpOlqNi4/6b8A5bFPpsDGI3/BNnABLrocwYtkwKjtISsK1pD+nqmrbAsGzquUIuAwqkhmQu7vLhYDTR0S3S10qxSRao+ctQ9tJYma9iIWo4bt2vmuq+3ACJEI+2NZOKu3/LObC6S8YdNDmistLpRMeiohPiI1kHhcfj2xmzMckEDVDElQLvLLunCDiyEX6SMLdCO6/K/IA8L4L+agRGNPKkHG85z13e+b3dvLrnlutq/uE0xNJv0='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNjt0OgjAMhV/I0Rglhgvjs4ytQsl+cF0hvr3DQMKNkaQXPel3eg7Mo6JgnFhkGMq8BNMbhMDEhJWnUA18gp/UTLbD/J/LuuU9ZWLIGDLkHn1hJxrBtKxcNNotzsK3aFViVmvEEeM+W9semSY8mrh2jbNTRqcojG4R1SYOtx+ddBQYfLTiyhWngj7lG7Lt5dHD38/Xpq7r26W5Dh/1TZEV'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjEsOwjAQQy9EOi0tCxaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMLIqj0QxOwF0r5u1tnYlcfaB1U0PXN3kKnZMd/AyatUpRSluKtvg/Z2V8CNOC+du/5Thr/mqduFoKAj4ulVtbBbPKaElK1oViePE+c6Oe/WmYjod+3E/j4J543YNF'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbskmle108.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/P2g326-YNY' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fkmle1079.cbslocal.com%2Fsummer-escape-watershed-music-festival%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fkmle1079.cbslocal.com%2Fsummer-escape-watershed-music-festival%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d4f6be3906d81bf81d3aef8c11b57a27?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d4f6be3906d81bf81d3aef8c11b57a27?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/d4f6be3906d81bf81d3aef8c11b57a27?s=114" />
<link rel='openid.server' href='http://cbskmle108.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbskmle108.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kmle1079.cbslocal.com/osd.xml" title="KMLE Country @ 1079" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://kmle1079.cbslocal.com/summer-escape-watershed-music-festival/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="KMLE Country @ 1079" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="New Country Leader" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kmle1079.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/d4f6be3906d81bf81d3aef8c11b57a27?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png">
		
					<meta name="twitter:title" content="SUMMER ESCAPE: WATERSHED MUSIC FESTIVAL" />
					<meta name="twitter:description" content="" />
					<meta name="twitter:site" content="KMLE1079" />
		
		
					<meta property="og:title" content="SUMMER ESCAPE: WATERSHED MUSIC FESTIVAL" />
					<meta property="og:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
					<meta property="og:image:secure_url" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
					<meta property="og:description" content="" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://kmle1079.cbslocal.com/summer-escape-watershed-music-festival/" />
					<meta property="article:publisher" content="http://www.facebook.com/KMLEnationFAN" />
					<meta property="article:author" content="http://www.facebook.com/KMLEnationFAN" />
		
		<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KMLEFM","default",["summerescapewatershedmusicfestival","page","article","contests","features"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2g326&#038;cscache=6&#038;csrev=101" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="page-template page-template-templates page-template-page-twocolumn page-template-templatespage-twocolumn-php page page-id-233738 desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light" style="">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsus99country.files.wordpress.com/2016/04/country_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-162710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-162710"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-162712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162712"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-162713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162713"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-162714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162714"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-162715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162715"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-162716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162716"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-162717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162717"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-162718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162718"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-162719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162719"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-162720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162720"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-162721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162721"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-162722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162722"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-162723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162723"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-162724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162724"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-162725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162725"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-162726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162726"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-162727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162727"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-162728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162728"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-162729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162729"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-162730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162730"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-162711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162711"><a href="http://kmle1079.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://kmle1079.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://kmle1079.cbslocal.com" id="component-logo" class="header-component"><img src="http://cbskmle108.files.wordpress.com/2012/09/newkmle_website_logo.png" alt="KMLE Country @ 1079" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://kmle1079.cbslocal.com/category/weather/" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="85004"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/KMLEnationFAN" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/KMLE1079" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCwYVMF0gS9NKB0UoRytQvXA" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s34072" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-26310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://kmle1079.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-26312" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/music"><strong>News</strong></a></li>
<li id="menu-item-26313" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/shows"><strong>On Air</strong></a></li>
<li id="menu-item-205289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://kmle1079.cbslocal.com/show/chris-and-nina/"><strong>Chris &amp; Nina</strong></a></li>
<li id="menu-item-26317" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-26316" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.kmle1079.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-26311" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-26314" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photo-galleries/"><strong>Pics</strong></a></li>
<li id="menu-item-26315" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/video/category/music-kmle-country-107-9/"><strong>Videos</strong></a></li>
<li id="menu-item-93219" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/kmle-live-2/"><strong>KMLE Live</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">

<header id="page-rubric" class="">

		
	
	
	
			<div class="title-wrapper">
			<h1 class="title">SUMMER ESCAPE: WATERSHED MUSIC&nbsp;FESTIVAL</h1>
		</div>
	
</header>

<section class="page-columns">

	
	<section class="page-column two-column columns-left">
		
		<article id="" class="article-bucket content">
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
						
			<div class="story">
									<p><img src="https://cbskmle108.files.wordpress.com/2017/06/watershed.jpg?w=720" width="100%" height="auto" title="SUMMER ESCAPE: WATERSHED MUSIC FESTIVAL" alt="watershed SUMMER ESCAPE: WATERSHED MUSIC FESTIVAL" /></p>
<p><strong>SUMMER ESCAPE: Watershed Music Festival!<br />
</strong></p>
<p>It’s TOO DANG HOT in the Valley over the summer so your friends at The New KMLE @ 107.9 and Curb Records are sending you to Watershed Music Festival in Washington!</p>
<p>Pack your boots!</p>
<p>You&#8217;ll see live performances by Luke Bryan, Chris Stapleton, Darius Rucker, and more.  PLUS, we&#8217;ll send you backstage to meet Lee Brice!</p>
<p>Watershed Music Festival will take place July 28th &#8211; 30th.</p>
<p><strong><em>Summer Escape is brought to you by Monster Energy Drinks at Safeway.</em></strong></p>
<p><img class="" src="https://cbskmle108.files.wordpress.com/2017/05/monsterhorzlogo2.jpg?w=258&#038;h=122" width="258" height="122" title="SUMMER ESCAPE: WATERSHED MUSIC FESTIVAL" alt="monsterhorzlogo2 SUMMER ESCAPE: WATERSHED MUSIC FESTIVAL" /></p>
<p><strong>WHAT YOU COULD WIN:</strong></p>
<ul>
<li>A pair of 3-day passes to Watershed Music Festival on July 28th &#8211; 30th to see Luke Bryan, Chris Stapleton, Darius Rucker, and more</li>
<li>3-Night Hotel stay</li>
<li>Roundtrip airfare for two (2)</li>
<li>Two meet &amp; greet passes for Lee Brice</li>
<li>$200 Visa gift card</li>
</ul>
<p><strong>HOW TO WIN:</strong></p>
<ul>
<li><strong>LISTEN</strong> each weekday to The New KMLE @ 107.9 beginning Monday, June 19th through June 30th for keywords every hour.</li>
<li><strong>REMEMBER</strong> the <strong>KEYWORD</strong>!</li>
<li>Later on during that hour, we’ll announce the <strong>CUE TO TEXT</strong>.</li>
<li><strong>TEXT THE CORRECT KEYWORD TO 22108</strong>!</li>
<li>Can’t text? No biggie! Enter the short code “22108” PLUS the Keyword below.</li>
</ul>
<p>You must be 21 years of age or older to enter. Please see the <strong><u>Official Contest Rules</u></strong> for all details.</p>
<div class="shortcode shortcode-iframe"><iframe allowtransparency="true" frameBorder="0" src="https://vibes-amoe.herokuapp.com/" seamless="seamless" scrolling="no" frameborder="0" style="width:100%;height:400px;overflow:hidden;"></iframe></div>
							</div>
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
						
			
						
		</article>
		
	</section>

		
			<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("30");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/kmle-country-1079" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/kmle-country-1079" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div>
	<div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div>
	
	
	
	<div id="cbs_rss_tabbed_widget-2" class="block sidebar-widget widget_cbs_rss_tabbed_widget">
			<div class="tabbed-rss-widget">
													<ul class="tabs tabs-count-2">
													<li>
								<a href="#tabbed_widget-panel-0">
									Radio.com								</a>
							</li>
													<li>
								<a href="#tabbed_widget-panel-1">
									Music News								</a>
							</li>
											</ul>
				
									<div class="panel " id="tabbed_widget-panel-0">
													<a href="http://radio.com/2017/06/15/tim-mcgraw-midland-dixieland-delight/?" target="_blank" class="featured">
																											<img src="https://cbsradionews.files.wordpress.com/2017/06/tim-backstage.jpg?w=640" alt="Tim McGraw &amp; Midland Cover Alabama’s ‘Dixieland Delight’" />
																		<div class="overlay">
										<strong>Tim McGraw &amp; Midland Cover...</strong>
																					<em>McGraw and Midland covered the...</em>
																			</div>
															</a>
													<a href="http://radio.com/2017/06/15/shaina-twain-lifes-about-to-get-good/?" target="_blank">
																	Shaina Twain Premieres New Single ‘Life’s About to Get Good’															</a>
													<a href="http://radio.com/2017/06/14/zac-brown-band-welcome-home/?" target="_blank">
																	AMPLIFY: Zac Brown Band’s ‘Welcome Home’															</a>
											</div>
									<div class="panel  ui-tabs-hide " id="tabbed_widget-panel-1">
													<a href="http://radio.com/2017/06/19/lcd-soundsystem-new-album-american-dream/?" target="_blank" class="featured">
																											<img src="https://cbsradionews.files.wordpress.com/2015/10/james-murphy-946-rachel-murray.jpg?w=640" alt="LCD Soundsystem Announce New Album, ‘American Dream’" />
																		<div class="overlay">
										<strong>LCD Soundsystem Announce New...</strong>
																					<em>LCD Soundsystem will support...</em>
																			</div>
															</a>
													<a href="http://radio.com/2017/06/19/rake-dominates-much-music-awards/?" target="_blank">
																	Canadian Rapper Drake Dominates Much Music Video Awards															</a>
													<a href="http://radio.com/2017/06/19/ariana-grande-tour-reflection/?" target="_blank">
																	Ariana Grande Wraps European Leg of Tour with Emotional Reflection															</a>
											</div>
							</div>

			</div><div id="facebook-likebox-2" class="block sidebar-widget widget_facebook_likebox"><h3 class="title"><a href="https://www.facebook.com/KMLEnationFAN">Like Us On Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/KMLEnationFAN" data-width="300"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/KMLEnationFAN"><a href="https://www.facebook.com/KMLEnationFAN">Like Us On Facebook</a></blockquote></div>
		</div>
		</div><div id="cat-posts-2" class="block sidebar-widget cat_posts"><h3 class="title"><a href="http://kmle1079.cbslocal.com/category/contests/">KMLE Contests</a></h3><ul><li class="cat-posts-item-233740"><a href="http://kmle1079.cbslocal.com/summer-escape-watershed-music-festival/">SUMMER ESCAPE: WATERSHED MUSIC FESTIVAL</a></li><li class="cat-posts-item-233422"><a href="http://kmle1079.cbslocal.com/win-tickets-to-see-luke-bryan/">WIN TICKETS TO SEE LUKE BRYAN</a></li><li class="cat-posts-item-232823"><a href="http://kmle1079.cbslocal.com/win-tickets-to-see-the-cadillac-three/">WIN TICKETS TO SEE THE CADILLAC THREE!</a></li><li class="cat-posts-item-232282"><a href="http://kmle1079.cbslocal.com/summer-escape-route-91/">SUMMER ESCAPE - ROUTE 91</a></li><li class="cat-posts-item-231060"><a href="http://kmle1079.cbslocal.com/win-tickets-to-see-fgl-nelly-and-chris-lane/">WIN TICKETS TO SEE FGL, NELLY AND CHRIS LANE</a></li><li class="cat-posts-item-230883"><a href="http://kmle1079.cbslocal.com/win-tickets-to-dierks-bentley/">WIN TICKETS TO SEE DIERKS BENTLEY</a></li><li class="cat-posts-item-229065"><a href="http://kmle1079.cbslocal.com/codeword-cash-2017/">CODEWORD CASH - Win Your Share Of $250,000 In Cash!</a></li></ul></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sidebar-injected-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="middle"><script>cbs_load_ad_by_tile("31");</script></div></span></div><div id="twitter-2" class="block sidebar-widget widget_twitter"><h3 class="title"><a href='http://twitter.com/KMLE1079'>Latest Tweets</a></h3><ul class='tweets'>
			<li>
				KMLE Nation! Hope you&#039;re having a great Saturday. Chris is racing his kids at Main Event in Gilbert! <a href="https://t.co/6L6CLl5H5f" rel="nofollow">https://t.co/6L6CLl5H5f</a> 				<a href="http://twitter.com/KMLE1079/statuses/876257607757025280" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/jaredmradio'>jaredmradio</a> at advanceautoparts at 6002 W. Bell Rd in Gendale for their grand opening sale! @… <a href="https://www.instagram.com/p/BVdGTpvjatu/"> instagram.com/p/BVdGTpvjatu/</a> 				<a href="http://twitter.com/KMLE1079/statuses/876179807251427329" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				Win these before 1:00pm today at Van Buick GMC in Scottsdale!! @<a href='http://twitter.com/badgergabe'>badgergabe</a> <a href='http://twitter.com/search?q=%23sunsplash'>#sunsplash</a> <a href="https://www.instagram.com/p/BVc4tfiDgxy/"> instagram.com/p/BVc4tfiDgxy/</a> 				<a href="http://twitter.com/KMLE1079/statuses/876149905122893824" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				Getting ready for a fun day at the DADDY DAUGHTER DERBY at Paul&#039;s Ace Hardware in Gilbert! <a href="https://t.co/qrw6yfGViQ" rel="nofollow">https://t.co/qrw6yfGViQ</a> 				<a href="http://twitter.com/KMLE1079/statuses/876105863295115264" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				See you dads/daughters later this morning at Paul’s Ace Hardware 1927 E. Baseline Rd in Gilbert!… <a href="https://twitter.com/i/web/status/876068924391006210"> twitter.com/i/web/status/8…</a> 				<a href="http://twitter.com/KMLE1079/statuses/876068924391006210" class="timesince">2&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				Be part of the Backstage Bus Crawl with @<a href='http://twitter.com/dustinlynch'>dustinlynch</a>, @<a href='http://twitter.com/chasebryant'>chasebryant</a> and @<a href='http://twitter.com/lindsayell'>lindsayell</a>! Listen this weekend.… <a href="https://twitter.com/i/web/status/875895790559997952"> twitter.com/i/web/status/8…</a> 				<a href="http://twitter.com/KMLE1079/statuses/875895790559997952" class="timesince">2&nbsp;days&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/KMLE1079"  class='twitter-follow-button' data-show-count='false'>Follow @KMLE1079</a></div><div id="wpcom_instagram_widget-5" class="block sidebar-widget widget_wpcom_instagram_widget"><h3 class="title">@KMLE1079</h3><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/BVfHCD0DUaE/"><img src="http://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/19122487_1526647314074980_7256865747928875008_n.jpg" width="640" height="640" alt="Happy Fathers Day KMLE Nation. Check out what my daughter did for me! - Chris &lt; @chrisandnina &gt;" title="Happy Fathers Day KMLE Nation. Check out what my daughter did for me! - Chris &lt; @chrisandnina &gt;" /></a>
<a href="https://www.instagram.com/p/BVdptjRDSz3/"><img src="http://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/19227536_300754263670320_4881598174378065920_n.jpg" width="640" height="640" alt="KMLE Nation! Hope you&#039;re having a great Saturday. Chris is racing his kids at Main Event in Gilbert!" title="KMLE Nation! Hope you&#039;re having a great Saturday. Chris is racing his kids at Main Event in Gilbert!" /></a>
<a href="https://www.instagram.com/p/BVdGTpvjatu/"><img src="http://scontent.cdninstagram.com/t51.2885-15/s640x640/e15/19227345_1986049464961637_1950997256509325312_n.jpg" width="640" height="640" alt="@thatjaredmarshall at @advanceautoparts at 6002 W. Bell Rd in Gendale for their grand opening sale!" title="@thatjaredmarshall at @advanceautoparts at 6002 W. Bell Rd in Gendale for their grand opening sale!" /></a>
<a href="https://www.instagram.com/p/BVdBY7Tj5Ct/"><img src="http://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/19121721_1184023681743054_7942735681086816256_n.jpg" width="640" height="640" alt="Shout out to #DiscountTire on Chandler and 48th st 🤗 listening in to my show today. Thanks for the loooove ❤️❤️ what are YOU up to today? - @radiojeana" title="Shout out to #DiscountTire on Chandler and 48th st 🤗 listening in to my show today. Thanks for the loooove ❤️❤️ what are YOU up to today? - @radiojeana" /></a>
</div>
</div><div id="cbs_latest_gallery_block-2" class="block sidebar-widget widget_cbs_latest_gallery_block"><h3 class="title"><a href="http://kmle1079.cbslocal.com/photo-galleries/">Latest Galleries</a></h3>			<div class="widget-content-wrapper enable-type-icons">
				<a href="http://kmle1079.cbslocal.com/photo-galleries/2017/06/18/denim-diamonds-with-jared-6-17-2017/" title="Denim &amp; Diamonds with Jared 6-17-2017" class="cbs-thumbnail-link content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskmle108.files.wordpress.com/2017/06/6-17-2107-denim-diamonds-with-jared-43.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Denim &amp; Diamonds with Jared 6-17-2017</strong></div></a>			</div>
		</div><div id="rss-2" class="block sidebar-widget widget_rss"><h3 class="title"><a class="rsswidget" href="http://cbslocal.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://cbslocal.com" title="">Let&#8217;s Get To Work (Sponsored)</a></h3><ul><li><a class='rsswidget' href='http://cbslocal.com/2017/06/09/4576/' title=''>Untitled</a></li><li><a class='rsswidget' href='http://cbslocal.com/2017/05/30/soldiers-reunited-dogs/' title='More than 200 soldiers from the Minnesota National Guard will be coming home soon from a nine-month deployment to Egypt. And for a few soldiers, they&#039;ll have a new best friend waiting for them.'>MN Nat’l Guard Soldiers To Reunite With Dogs They Rescued On Deployment</a></li><li><a class='rsswidget' href='http://cbslocal.com/2017/05/29/toms-river-special-needs-play/' title='A New Jersey family is on a mission – raising money to make sure kids and families with special needs have a special place to play.'>N.J. Family On Mission To Build Special Playing Complex For Special Needs Children</a></li><li><a class='rsswidget' href='http://cbslocal.com/2017/05/29/good-samaritan-uses-baseball-bat-to-get-a-woman-out-of-a-crashed-car/' title='A man at a Memorial Day cookout in Reading used a baseball bat to get a woman out of a car that crashed between two utility poles.'>‘Good Samaritan’ Uses Baseball Bat To Rescue Woman From Burning Car</a></li><li><a class='rsswidget' href='http://cbslocal.com/2017/05/28/bay-areas-first-ever-floating-hip-hop-festival-aboard-uss-hornet/' title='Rapper Wiz Khalifa was just one of the headliners in the Bay Area&#039;s first ever floating music festival.'>Bay Area’s First-Ever Floating Hip-Hop Festival Aboard USS Hornet</a></li></ul></div>
	
	<div id="reptile_3_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_3"><div id="reptile_3" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("3");</script></div></span></div></aside>		
</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From KMLE Country @ 1079</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.radio.com/" title="Get The App" class="cbs-thumbnail-link item-1438347645" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskmle108.files.wordpress.com/2015/07/radio-com_car.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get The App</strong></div></a><a href="http://kmle1079.cbslocal.com/category/contests/" title="KMLE Contests" class="cbs-thumbnail-link item-1416502900" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskmle108.files.wordpress.com/2015/04/jasonaldean2015_rpst.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">KMLE Contests</strong></div></a><a href="http://kmle1079.cbslocal.com/category/kmle-live-2/" title="KMLE Country Live" class="cbs-thumbnail-link item-1366573969" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskmle108.files.wordpress.com/2015/09/kmlelive_2015_drip.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">KMLE Country Live</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://kmle1079.cbslocal.com" class="logo"><img src="http://cbskmle108.files.wordpress.com/2012/09/newkmle_website_logo.png" alt="KMLE Country @ 1079" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/KMLEnationFAN" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/KMLE1079" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCwYVMF0gS9NKB0UoRytQvXA" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s34072" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">KMLE @ 107.9</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/music" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="/category/shows/" title="On Air" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">On Air</strong></div></a><a href="http://events.kmle1079.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="/playlist/" title="Playlist" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="/category/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="/video/category/music-KMLEFM" title="Videos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kmle1079.cbslocal.com/2015/09/22/steve-and-nina-2/" title="Chris And Nina" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chris And Nina</strong></div></a><a href="http://kmle1079.cbslocal.com/category/shows/" title="Jared" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Jared</strong></div></a><a href="http://kmle1079.cbslocal.com/category/shows/" title="Jeana" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jeana</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">About Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kmle1079.cbslocal.com/contact-us-2/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://cbskmle108.files.wordpress.com/2014/07/kmlecr_generic_18.pdf" title="Contesting Rules" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contesting Rules</strong></div></a><a href="http://www.mapquest.com/?version=1.0&#038;hk=9-z6EaA4hr" title="Directions" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Directions</strong></div></a><a href="http://cbsloc.al/1yEAhP9" title="Internship" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Internship</strong></div></a><a href="http://www.facebook.com/KMLEnationFAN" title="Facebook" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="http://twitter.com/KMLE1079" title="Twitter" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a><a href="http://instagram.com/kmle1079" title="Instagram" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Instagram</strong></div></a><a href="http://kmle1079.cbslocal.com/show/kmle-krew/" title="KMLE Crew" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">KMLE Crew</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Listen Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/kmle-country-1079" title="KMLE 107.9" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">KMLE 107.9</strong></div></a><a href="http://player.radio.com/listen/station/hot-country-20" title="KMLE HD2" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">KMLE HD2</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/phoenix.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://kmle1079.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="KMLE Country @ 1079" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-95675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95675"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-187548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187548"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-112203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112203"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-163266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163266"><a href="http://losangeles.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-95676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95676"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-93864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93864"><a href="https://cbskmle108.files.wordpress.com/2017/05/cbs-radio-phoenix-eeo-public-file-report-2017.pdf">EEO</a></li>
<li id="menu-item-120819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120819"><a href="http://kmle1079.cbslocal.com/eoe-statement/">EOE Statement</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201725y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"0","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jksOwjAMRC+EcVshEAvEUZCTGJo0P/IDbk/LAiEW3Y08M2+Mjwgy+MK+oMmouGnJ8bk1eYM/lqsQbb1pn9HqiTPeK1ceySvL6T9cRnZzpOmIUmSwQZJd4LkKT20FbbhEkhNetJd4JckihAnYCVYrrQGWJfMZBPJkX0XLvFIg5bQHQQkd5cJpVhAap6TV/Pb3NhPO7tTvjkPX7fvhYN4R+W7Q'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24460&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'33377582','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'33377582','v':'wpcom','tz':'-7','user_id':'0','post':'233738','subd':'cbskmle108'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=33377582&v=wpcomvt&tz=-7&user_id=0&post=233738&subd=cbskmle108&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXRThKbHcwXTdETWI1alhvb1oseHImN101ZFpEakVpYjlQYVFLYzBaVHRtPz0wXS9bVVNJYSZLQzJJajZxZURndEJINFFnS2dyLWZmMm9WcD8sWG51cVlVTy1HS25ZNzZ5OT14TU02Z1hVSiVsT2hNJW55aVpZJVpVP3lpYjVwZ0MtZmJiNTl4Y1VKVUh6QmYvdzlielJZcmo4ND8rSTV6Qlo2LlkzWzBtTiY2RVtETDhrUXRJQnkmWXw9S0hac1FLcnVYTlQ4d04reU5uR3RDRWtbeGpiel03Z0xWcGhkZTcrNy5CandPcXc4Zi13cSZUNnl6byt4TEFEWFNiYmJKRk82XXU5fDg9fGIzeU53MkUzeA=='}]);
_stq.push([ 'clickTrackerInit', '33377582', '233738' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">
	var cbs_market_root = 'http://kmle1079.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://kmle1079.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fkmle1079.cbslocal.com&ctg1=contests&category=contests%2Cfeatures&ctg2=features&location=phoenix&type=local&group=music&genre=country&tit=summer-escape-watershed-music-festival" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-12"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-19"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-29"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/contests" + window.location.pathname + "?cat=contests;cat=features;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=contests" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>