<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Faith Hill and Tim McGraw Share New Duet &#8216;Break First&#8217; &laquo; KMLE Country @ 1079</title>
	<meta name="description" content="&quot;Break First&quot; is the latest song from Hill and McGraw&#039;s upcoming duets album, &#039;The Rest of Our Life,&#039; which is due for release on Nov. 17." />
	<link rel="pingback" href="http://kmle1079.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="tim mcgraw, faith hill" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="new tim mcgraw, new faith hill, tim mcgraw duets, faith hill duets, new mcgraw hill, the rest of our life, soul2soul tour, country duets, break first," />
<meta name="keywords" content="new tim mcgraw, new faith hill, tim mcgraw duets, faith hill duets, new mcgraw hill, the rest of our life, soul2soul tour, country duets, break first," />
<meta name="google-site-verification" content="HAYZVpXuLe7eyf0MQCGopVrJFhmgrDcMoNpwDmhi_A0" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kmle1079.cbslocal.com&amp;id=33377582&amp;t=1508518634&amp;back=http%3A%2F%2Fkmle1079.cbslocal.com%2F2017%2F10%2F20%2Ffaith-hill-tim-mcgraw-break-first%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbskmle108.wordpress.com' />
<link rel='dns-prefetch' href='//cbsphxhost.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="KMLE Country @ 1079 &raquo; Feed" href="http://kmle1079.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KMLE Country @ 1079 &raquo; Comments Feed" href="http://kmle1079.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KMLE Country @ 1079 &raquo; Faith Hill and Tim McGraw Share New Duet &#8216;Break&nbsp;First&#8217; Comments Feed" href="http://kmle1079.cbslocal.com/2017/10/20/faith-hill-tim-mcgraw-break-first/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kd1OwzAMRl8I1xto2hXiWdLEdG6dH+pkVd+erGJSBzcBiavoJPbJJxuXBDaGTCGjL5CkDBwUl2SjB/UstH6jzqo+4a4tX8iT4pUT2l5BojWCd5GPrkh9NU6xNt7ONsGoOH4Umld8J1MrZuHhkh+g8xz+lmYrAm+CGWjecj3cgCOdckxtcg5WSu348hTfB8MCwmH6n3QklUL+OcjdAoWnahopJ2Mn2KgtzPad6XtyMKvCwm6g/NuVxUXAmjkWJblBd4c2keZVqD3ufh5v/vV4OpyPL8/nw2n8BBr7E4Y=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://cbsphxhost.com/css/country-840.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/IWh1u4g/xWbo0bNWmLUvrfHwzy0AQ5p9wXPPdleg5KYghY8g6j0jI+umShp6Vj2C8dgF8sWIDszZTduBxL3qn/5HJl8EF1hRt8fLKJLianR0wf9K+jZ9IKmoNgDih+JRMXjYIrTPopTFsYjW4frxqlfG1iVDq1qJFjgYevFmRZFv1fZqQWckkV0jVayzcja7H9nBuu6a5nO5vB12Hwg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkcFOAzEMRH+IYIqUAwfEt3hTN5h14lXi7cLfN021lKpStQdub+SZkWzDMrmg2Sgb2CclqnDkCcJQnWhAgUnmyLlC0v0sbbrwPpJVCPWXnxs/wZ+iNLs1ttoPGGhQHZ3w2OAbqv0IbUk2NowF05W2xKoGRnHcLLfiEmbIapfhCo9aI2m/h7HmG+EOglweRQsNorFh7De7yrvQpvt3k0uYMVLpjQnLeN44zZUDBBUt97v8S7ceqSyFrf/tI73v/It/e/U7779OTyHczA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://cbsphxhost.com/css/country-840.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kttOwzAMhl+ILINpk7hAPEuWupkzxwk5tCpPjzsNicIE3QVSJMvx9/uU6DEpZEutg6K9nLcGebqajS8P+jdABXTZVNgE5E/YRq7AVdcTBJEMmLQ9FkXRGtJfM/WNbcXIZZVSBBxHlchMyO7uYinS1CPR3UK/SpGoOeSiQ+waSdR0F7EYNTytne+62h6MEJnQnerCWb3l791cIBUMGwd5rrS4UDLpucb0H6mBxOP644n9nOGIBKoVyIJylV/WxxtciqVKH0WgG9Hlf0UeEMY/MQ81GXtWGQq+z1lfw8vjfnt43u92h63/AExFJvw='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6nZREAvEWdLUDY6cD3FS6O0JEguWBXlh+fnNwCMpE0PBUKDc0KPASgnMJIqj0QxOwN0r5u2zOhO5+kDLpoaub+MpdE4O8LNo0ipFKa0p2uL/noXxKUwz5r285Thp3tVOXC0FAR/nyu1bBbPKaElK1oViePu+711WCobr3OIG61zIMDbu6i/D2PfjaTiPR/cC6N+YOA=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbskmle108.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2gpnm0w' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fkmle1079.cbslocal.com%2F2017%2F10%2F20%2Ffaith-hill-tim-mcgraw-break-first%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fkmle1079.cbslocal.com%2F2017%2F10%2F20%2Ffaith-hill-tim-mcgraw-break-first%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d4f6be3906d81bf81d3aef8c11b57a27?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d4f6be3906d81bf81d3aef8c11b57a27?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/d4f6be3906d81bf81d3aef8c11b57a27?s=114" />
<link rel='openid.server' href='http://cbskmle108.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbskmle108.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kmle1079.cbslocal.com/osd.xml" title="KMLE Country @ 1079" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://kmle1079.cbslocal.com/2017/10/20/faith-hill-tim-mcgraw-break-first/?ia_markup=1" />
					<link rel="canonical" href="http://news.radio.com/2017/10/20/faith-hill-tim-mcgraw-break-first/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="KMLE Country @ 1079" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="New Country Leader" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kmle1079.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/d4f6be3906d81bf81d3aef8c11b57a27?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbskmle108.files.wordpress.com/2017/10/tim-mcgraw-faith-hill-couple.jpg?w=946">
		
					<meta name="twitter:title" content="Faith Hill and Tim McGraw Share New Duet &#039;Break First&#039;" />
					<meta name="twitter:description" content="&quot;Break First&quot; is the latest song from Hill and McGraw&#039;s upcoming duets album, &#039;The Rest of Our Life,&#039; which is due for release on Nov. 17." />
					<meta name="twitter:site" content="KMLE1079" />
		
		
<meta property="og:title" content="Faith Hill and Tim McGraw Share New Duet &#039;Break First&#039;" />
<meta property="og:image" content="https://cbskmle108.files.wordpress.com/2017/10/tim-mcgraw-faith-hill-couple.jpg?w=946" />
<meta property="og:image:secure_url" content="https://cbskmle108.files.wordpress.com/2017/10/tim-mcgraw-faith-hill-couple.jpg?w=946" />
<meta property="og:description" content="&quot;Break First&quot; is the latest song from Hill and McGraw&#039;s upcoming duets album, &#039;The Rest of Our Life,&#039; which is due for release on Nov. 17." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kmle1079.cbslocal.com/2017/10/20/faith-hill-tim-mcgraw-break-first/" />
<meta property="og:image:height" content="532" />
<meta property="og:image:width" content="946" />
<meta property="article:publisher" content="http://www.facebook.com/KMLEnationFAN" />
<meta property="article:author" content="http://www.facebook.com/KMLEnationFAN" />
<meta property="article:suggested-social-copy" content="&quot;Break First&quot; is the latest song from Hill and McGraw&#039;s upcoming duets album, &#039;The Rest of Our Life,&#039; which is due for release on Nov. 17." />

<link rel="amphtml" href="http://kmle1079.cbslocal.com/2017/10/20/faith-hill-tim-mcgraw-break-first/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2gpnm0w"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KMLEFM","default",["faithhillandtimmcgrawsharenewduetbreakfirst","post","article","music","country","headlines","latestheadlines","timmcgraw","faithhill"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2g326&#038;cscache=6&#038;csrev=101" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-240819 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-tim-mcgraw tag-faith-hill" style="">

	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsus99country.files.wordpress.com/2016/04/country_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-162710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-162710"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-162712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162712"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-162713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162713"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-162714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162714"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-162715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162715"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-162716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162716"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-162717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162717"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-162718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162718"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-162719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162719"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-162720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162720"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-162721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162721"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-162722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162722"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-162723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162723"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-162724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162724"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-162725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162725"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-162726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162726"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-162727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162727"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-162728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162728"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-162729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162729"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-162730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162730"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-162711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162711"><a href="http://kmle1079.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://kmle1079.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://kmle1079.cbslocal.com" id="component-logo" class="header-component"><img src="http://cbskmle108.files.wordpress.com/2012/09/newkmle_website_logo.png" alt="KMLE Country @ 1079" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://kmle1079.cbslocal.com/category/weather/" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="85004"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/KMLEnationFAN" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/KMLE1079" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCwYVMF0gS9NKB0UoRytQvXA" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s34072" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-26310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://kmle1079.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-26312" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/music"><strong>News</strong></a></li>
<li id="menu-item-26313" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/shows"><strong>On Air</strong></a></li>
<li id="menu-item-205289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://kmle1079.cbslocal.com/show/chris-and-nina/"><strong>Chris &amp; Nina</strong></a></li>
<li id="menu-item-26317" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-26316" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.kmle1079.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-26311" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-26314" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photo-galleries/"><strong>Pics</strong></a></li>
<li id="menu-item-26315" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/video/category/music-kmle-country-107-9/"><strong>Videos</strong></a></li>
<li id="menu-item-93219" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/kmle-live-2/"><strong>KMLE Live</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Faith Hill and Tim McGraw Share New Duet &#8216;Break&nbsp;First&#8217;</h1>
						<time class="entry-date">October 20, 2017 8:33 AM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://kmle1079.cbslocal.com/tag/tim-mcgraw/">Tim Mcgraw</a>, <a href="http://kmle1079.cbslocal.com/tag/faith-hill/">faith hill</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbskmle108.files.wordpress.com/2017/10/tim-mcgraw-faith-hill-couple.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbskmle108.files.wordpress.com/2017/10/tim-mcgraw-faith-hill-couple.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbskmle108.files.wordpress.com/2017/10/tim-mcgraw-faith-hill-couple.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbskmle108.files.wordpress.com/2017/10/tim-mcgraw-faith-hill-couple.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbskmle108.files.wordpress.com/2017/10/tim-mcgraw-faith-hill-couple.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbskmle108.files.wordpress.com/2017/10/tim-mcgraw-faith-hill-couple.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Photo: Larry Busacca / Getty Images</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Scott T. Sterling</strong> </em></p>
<p>Faith Hill and Tim McGraw have shared a new duet, &#8220;Break First.&#8221;</p>
<p><strong>Related: <a href="http://news.radio.com/2017/10/06/faith-hill-tim-mcgraw-the-rest-of-our-life/">Exclusive: Tim McGraw and Faith Hill Share Behind the Scenes Look at &#8216;The Rest of Our Life&#8217; Video</a><br />
</strong></p>
<p>The couple have been performing the emotionally-charged song during their current Soul2Soul tour, and have finally revealed the studio version.</p>
<p>&#8220;Break First&#8221; is the latest song from Hill and McGraw&#8217;s upcoming duets album, <em>The Rest of Our Life</em>, which is due for release on Nov. 17.</p>
<p>Check out the latest from Faith and Tim  below.</p>
<p style="text-align:center;"><iframe src="https://embed.spotify.com/?uri=spotify%3Aalbum%3A3IUUU0xlmpYusC30MsK0sw" style="display:block; margin:0 auto; width:555px; height:100px;" frameborder="0" allowtransparency="true"></iframe></p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/kmle-country-1079" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/kmle-country-1079" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/KMLEnationFAN" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/KMLE1079" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCwYVMF0gS9NKB0UoRytQvXA" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s34072" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://kmle1079.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From KMLE Country @ 1079</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.radio.com/" title="Get The App" class="cbs-thumbnail-link item-1438347645" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskmle108.files.wordpress.com/2015/07/radio-com_car.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get The App</strong></div></a><a href="http://kmle1079.cbslocal.com/category/contests/" title="KMLE Contests" class="cbs-thumbnail-link item-1416502900" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskmle108.files.wordpress.com/2015/04/jasonaldean2015_rpst.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">KMLE Contests</strong></div></a><div class="item-1438347646 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;807&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-phoenix-kmle1079-u,cbslocal-subprimary-music-unified,cbslocal-market-phoenix-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;kmle1079.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.KMLEFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/kmle1079.cbslocal.com&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://kmle1079.cbslocal.com" class="logo"><img src="http://cbskmle108.files.wordpress.com/2012/09/newkmle_website_logo.png" alt="KMLE Country @ 1079" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/KMLEnationFAN" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/KMLE1079" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCwYVMF0gS9NKB0UoRytQvXA" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s34072" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">KMLE @ 107.9</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/music" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="/category/shows/" title="On Air" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">On Air</strong></div></a><a href="http://events.kmle1079.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="/playlist/" title="Playlist" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="/category/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="/video/category/music-KMLEFM" title="Videos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kmle1079.cbslocal.com/2015/09/22/steve-and-nina-2/" title="Chris And Nina" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chris And Nina</strong></div></a><a href="http://kmle1079.cbslocal.com/category/shows/" title="Jared" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Jared</strong></div></a><a href="http://kmle1079.cbslocal.com/category/shows/" title="Jeana" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jeana</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">About Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kmle1079.cbslocal.com/contact-us-2/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://cbskmle108.files.wordpress.com/2014/07/kmlecr_generic_18.pdf" title="Contesting Rules" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contesting Rules</strong></div></a><a href="http://www.mapquest.com/?version=1.0&#038;hk=9-z6EaA4hr" title="Directions" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Directions</strong></div></a><a href="http://cbsloc.al/1yEAhP9" title="Internship" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Internship</strong></div></a><a href="http://www.facebook.com/KMLEnationFAN" title="Facebook" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="http://twitter.com/KMLE1079" title="Twitter" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a><a href="http://instagram.com/kmle1079" title="Instagram" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Instagram</strong></div></a><a href="http://kmle1079.cbslocal.com/show/kmle-krew/" title="KMLE Crew" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">KMLE Crew</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Listen Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/kmle-country-1079" title="KMLE 107.9" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">KMLE 107.9</strong></div></a><a href="http://player.radio.com/listen/station/hot-country-20" title="KMLE HD2" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">KMLE HD2</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/phoenix.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://kmle1079.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="KMLE Country @ 1079" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=kmle1079.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-95675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95675"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-187548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187548"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-112203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112203"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-163266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163266"><a href="http://losangeles.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-95676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95676"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-93864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93864"><a href="https://cbskmle108.files.wordpress.com/2017/05/cbs-radio-phoenix-eeo-public-file-report-2017.pdf">EEO</a></li>
<li id="menu-item-120819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120819"><a href="http://kmle1079.cbslocal.com/eoe-statement/">EOE Statement</a></li>
</ul>			</div>

						</div></section>
	</div>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jskOwjAMRH8I47YSywXxKchJDE2ajWzA39NyQIhDbyPPzBvjI4IMvrAvaDIqblpyfG5N3uCP5SpEW2/aZ7R64oz3ypVH8spy+g+Xkd0caTqiFBlskGQXeK7CU1tBGy6R5IQX7SVeSbIIYQJ2gtVKa4BlyXwGgTzZV9EyrxRIOe1BUEJHuXCaFYTGKWk1v/29zYSzO/W7btgf+8PQmTcR/W7Q'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24460&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'33377582','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'33377582','v':'wpcom','tz':'-7','user_id':'0','post':'240819','subd':'cbskmle108'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=33377582&v=wpcomvt&tz=-7&user_id=0&post=240819&subd=cbskmle108&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBQMEpCP0NYUXRhZ0dEUk5iMjJoeUgzJkVaS2UwVzgmeDh0JnxLX2xEZEkyUkpvOUhLamJTL00vcllta35kYnNTa1JCckdPTV9UZUZNaDglXUV0M2Y0MS8uZGRbSTMyZnQ9cH5TMS9wOXFvcT1OV2hOVHxjLXB+UWp4encxbnIlRmZna3x8LiswL1VsVl85b21wS1MvQWRnY1QtelYtS3drTW02UUM5LDZScDU0'}]);
_stq.push([ 'clickTrackerInit', '33377582', '240819' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://kmle1079.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://kmle1079.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fkmle1079.cbslocal.com&ctg1=music&category=music%2Ccountry%2Cheadlines%2Clatest-headlines&ctg2=country&ctg3=headlines&ctg4=latest-headlines&location=phoenix&type=local&group=music&genre=country&tit=faith-hill-tim-mcgraw-break-first" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-12"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-19"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-29"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/music" + window.location.pathname + "?cat=music;cat=country;cat=headlines;cat=latest-headlines;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=music" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>